1. 首页
  2. 资讯
  3. 比特币

BitShares2.0钱包升级教程

BitShares2.0将于2015年10月13日正式启动。关于钱包和备份,有些细节你可能需要知道。

1.比特股钱包0.9.3c是必须要升级的吗?

答:是的。

BTS1.0升级到BTS2.0必须要用0.9.3C导出备份,以后才能导入到BTS2.0,但0.9.3C钱包GUI导出有问题,所以要在控制台用命令行导出。

命令行为:wallet_export_keys d:\2015keys.json (即将备份放在D盘,并命名为2015keys.json,可自行改为其它的)

不用等同步完成、不用等扫描完成,只需要安装客户端就可以备份。

2.我很久没有动过钱包了,为什么导入备份会提示密码错误?

答:比特股V0.5.3之前版本做的备份导入新版会出现提示密码错误的问题。

比特股V0.5.3之前的钱包所做的json备份不能直接导入V0.5.3之后的钱包,要先安装 0.5.3钱包,导入之前的json 备份,然后用V0.9.3C覆盖安装。

不用等待同步、不用等扫描完成,直接在菜单栏里退出(不要点右上解的关闭,这样并没有完全退出),然后用V0.9.3C覆盖安装。

有钱包文件wallets可以直接使用新版(V0.9.3C)。


警示信息:下载客户端(钱包)后,请先验证确保文件的SHA1码与官方公布的一致(以官方在Github上公布的为准)再安装。

Github网站:  https://github.com/bitshares/bitshares/releases

BitShares 0.9.3C

SHA1(bitshares-0.9.3c-linux-x86_64.tar.gz) = 2d3732e05788318e1551bae570f3c94c3f78ed5f
SHA1(bitsharesGUI-0.9.3c-linux-x86_64.tar.gz) = acdb6174333bfea84e4f2dff29e195a7cce4b656
SHA1(BitShares-v0.9.3c.exe) = 43357839e77521be1f14b1f3806b8982fddf80f6
声明:登载此文出于传递更多信息之目的,并不意味着赞同其观点或证实其描述。

发表评论

登录后才能评论